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1. Introduction 

 

Word 2010 is a word processor that allows you to create various types of documents 

such as letters, papers, flyers, and faxes.  

 

2. Getting to know Word 2010 

 

Word 2010 is a bit different from earlier versions. The toolbars are similar to those in 

Word 2007, and they include the Ribbon and the Quick Access toolbar. Unlike Word 

2007, commands such as Open and Print are housed in Backstage view, which replaces 

the Microsoft Office button. 

 

2.1 The Ribbon 

 

The new tabbed Ribbon system was introduced in Word 2007 to replace traditional 

menus. The Ribbon contains all of the commands you'll need in order to perform 

common tasks. It contains multiple tabs, each with several groups of commands, and you 

can add your own tabs that contain your favorite commands. Some groups have an 

arrow in the bottom-right corner that you can click to see even more commands. 

 

 

 

2.2 Backstage view 

Backstage view gives you various options for saving, opening, printing, and sharing your 

files. To get to Backstage view: 

 

1. Click the File tab. 

2. You can choose an option on the left side of the page. 

3. To get back to your document, click any tab on the Ribbon. 
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2.3 The Quick Access toolbar 

 

The Quick Access toolbar, located above the Ribbon, lets you access common commands 

no matter which tab you're on. By default, it shows the Save, Undo, and Repeat 

commands. You can add other commands to make it more convenient for you. To add 

commands to the Quick Access toolbar:  

 

1. Click the drop-down arrow to the right of the Quick Access toolbar. 

2. Select the command you want to add from the drop-down menu. It will appear 

in the Quick Access toolbar. 
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3. Creating and Opening Documents 

 

Word files are called documents. When you start a new project in Word, you'll need to 

create a new document, which can either be blank or from a template. You'll also need 

to know how to open an existing document. 

To create a new blank document: 

1. Click the File tab. This takes you to Backstage view. 

2. Select New. 

3. Select Blank document under Available Templates. It will be highlighted by 

default. 

 

 

 

4. Click Create. A new blank document appears in the Word window. 

 

To open an existing document: 

1.  Click the File tab. This takes you to Backstage view. 

2. Select Open. The Open dialog box appears. 

3. Select your document, then click Open. 

 

4. Working with Text 

To insert text: 

1. Move your mouse to the location where you want text to appear in the 

document. 

2. Click the mouse. The insertion point appears. 

3. Type the text you want to appear. 
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To delete text: 

1. Place the insertion point next to the text you want to delete. 

2. Press the Backspace key on your keyboard to delete text to the left of the 

insertion point. 

3. Press the Delete key on your keyboard to delete text to the right of the insertion 

point. 

To select text: 

1. Place the insertion point next to the text you want to select. 

2. Click the mouse. While holding it down, drag your mouse over the text to select 

it. 

3. Release the mouse button. You have selected the text. A highlighted box will 

appear over the selected text. 

To copy and paste text: 

1. Select the text you want to copy. 

2. Click the Copy command on the Home tab. You can also right-click your 

document and select Copy. 

 

 

 

3. Place your insertion point where you want the text to appear. 

4. Click the Paste command on the Home tab. The text will appear. 

To cut and paste text: 

1. Select the text you want to copy. 

2. Click the Cut command on the Home tab. You can also right-click the document 

and select Cut. 

3. Place your insertion point where you want the text to appear. 

4. Click the Paste command on the Home tab. The text will appear. 

 

 

 



Al-Balqa Applied University- Computer Science Department. 

Followed Computer Skills Course-Chapter 4 

 

Page 6 of 25 
 

 

 

 

 

 

 

 

Formatting text 

To change the font size: 

1. Select the text you want to modify. 

2. Click the drop-down arrow next to the Font Size box on the Home tab. A drop-

down menu appears. 

3. Select the desired font size from the menu. Alternatively, you can type the value 

you want and then press Enter on your keyboard. 

 

 

 

 

 

 

 

 

 

 

Offline Topics: Finding and replacing text using Word 2010 can be found in details in 

Video 12- Finding and replacing text. 
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You can also use the Grow Font and Shrink Font commands to change the size. 

 

To change the font: 

1. Select the text you want to modify. 

2. Click the drop-down arrow next to the Font box on the Home tab. 

The Font drop-down menu appears. 

3. Move the mouse pointer over the various fonts. A live preview of the font will 

appear in the document. 

 

 

 

4. Select the font you want to use. The font will change in the document. 

 

To change the font color: 

1. Select the text you want to modify. 

2. Click the Font Color drop-down arrow on the Home tab. The Font Color menu 

appears. 

3. Move the mouse pointer over the various font colors. A live preview of the color 

will appear in the document. 
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4. Select the font color you want to use. The font color will change in the document. 

 

To highlight text: 

1. From the Home tab, click the Text Highlight Color drop-down arrow. The 

Highlight Color menu appears. 

 

 

 

2. Select the desired highlight color. 

3. Select the text you want to modify. It will then be highlighted. 

4. To switch back to the normal cursor, click the Text Highlight Color command. 

 

To use the bold, italic, and underline commands: 

1. Select the text you want to modify. 

2. Click the Bold, Italic, or Underline command in the Font group on the Home tab. 
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To change text case: 

1. Select the text you want to modify. 

2. Click the Change Case command in the Font group on the Home tab. 

3. Select the desired case option from the list. 

 

 

 

To change text alignment: 

1. Select the text you want to modify. 

2. Select one of the four alignment options from the Paragraph group on 

the Home tab. 

 Align Text Left: Aligns all selected text to the left margin. 

 Center: Aligns text an equal distance from the left and right margins. 

 Align Text Right: Aligns all selected text to the right margin. 

 Justify: Aligns text equally on both sides and lines up equally to the right 

and left margins; used by many newspapers and magazines. 
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Line spacing: 

Adjusting the line spacing will affect how easily your document can be read. You 

can increase spacing to improve readability, or reduce it to fit more text on the page. 

To format line spacing: 

1. Select the text you want to format. 

2. Click the Line and Paragraph Spacing command in the Paragraph group on 

the Home tab. 

3. Select the desired spacing option from the drop-down menu. 

 

 

 

4. From the drop-down menu, you can also select Line Spacing Options to open 

the Paragraph dialog box. From here, you can adjust the line spacing with even 

more precision. 

 

 

 

 

 

Offline Topics: 1. An example of formatting text can be found in Video 13-Word 

2010_ Formatting Text. 2. Word 2010 saving, printing, page layout, spelling and 

grammar, can be recognized by watching videos 14 and 15.   
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Paragraph spacing 

To format paragraph spacing: 

1. Click the Line and Paragraph Spacing command on the Home tab. 

Select Add Space Before Paragraph or Remove Space After Paragraph from the 

drop-down menu. 

 

 

 

2. From the drop-down menu, you can also select Line Spacing Options to open the 

Paragraph dialog box. From here, you can control exactly how much space there 

is before and after the paragraph. 
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Using bulleted and numbered lists 

When you want to organize lists in Word, you can format them as 

either bulleted or numbered lists. Word offers a variety of bullet options that allow you 

to customize your lists to suit your needs. 

To create a list: 

 

1. Select the text you want to format as a list. 

2. Click the Bullets or Numbering drop-down arrow on the Home tab. 

3. Select the bullet or numbering style you want to use, and it will appear in the 

document. 

4. To remove numbers or bullets from a list, select the list, then click the Bullets or 

Numbering commands. 

 

When you're editing a list, you can press Enter to start a new line, and the new line will 

automatically have a bullet or number. When you've reached the end of your list, press 

Enter twice to return to normal formatting. 
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Multilevel lists 

 

Multilevel lists allow you to create an outline with multiple levels. In fact, you can turn 

any bulleted or numbered list into a multilevel list by placing the insertion point at the 

beginning of a line and pressing the Tab key to change the level for that line. You can 

then use the Multilevel List command to choose the types of bullets or numbering that 

are used. 
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To create a multilevel list: 

1. Select the text you want to format as a multilevel list. 

2. Click the Multilevel List command on the Home tab. 

 

 

3. Click the bullet or numbering style you want to use. It will appear in the 

document. 

4. Position your cursor at the end of a list item, then press the Enter key to add an 

item to the list. 

To remove numbers or bullets from a list, select the list, then click 

the Bullets or Numbering commands. 

 

To change the level of a line: 

1. Place the insertion point at the beginning of the line. 
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2. Press the Tab key to increase the level. 

 

3. Hold Shift and press Tab to decrease the level. 

 

 

 

 

 

 

Offline Topics: Watch Video 16-Word 2010_ Columns and Video 16-Word 2010_ 

Inserting Pictures. 
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5. Using Shapes 

Word's large shape collection allows you to organize and design the image you want. 

While you may not need shapes in every document you create, they can add visual 

appeal. To use shapes effectively, you'll need to know how to insert a shape and format 

it by changing its fill color, outline color, and shape style, as well as add 3D effects. 

 

To insert a shape: 

1. Select the Insert tab. 

2. Click the Shapes command. 

 

 

 

3. Select a shape from the drop-down menu. 

4. Click and drag the mouse until the shape is the desired size. 

 

5. Release the mouse button. 

To resize a shape: 

1. Click the shape to select it. 
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2. Click and drag one of the sizing handles on the corners and sides of the shape until 

it is the desired size. 

 

3. To rotate the shape, drag the green handle. 

 

4. Some shapes also have one or more yellow handles that can be used to modify 

the shape. For example, with star shapes you can adjust the length of the points. 

 

If you drag the sizing handles on any of the four corners, you will be able to change 

the height and width at the same time. The sizing handles on the top or bottom of the 

shape will only allow you to resize vertically, while the handles on the left and right sides 

will resize the shape horizontally. 

 

1. In the menu that appears, hover over Bring to Front or Send to Back. Several 

ordering options will appear. 

2. Select the desired ordering option. The shapes will reorder themselves. 
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In some cases, the ordering option you select will not affect the ordering of the shapes. If 

this happens, select the same option again or try a different option. 

 

 

To change the shape style: 

1. Select the shape. The Format tab appears. 

 

 

 

2. Click the More drop-down arrow in the Shape Styles group to display more style 

options. 

 

 

3. Move your cursor over the styles to see a live preview of the style in your 

document. 
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4. Select the desired style. 

To change the shape fill color: 

1. Select the shape. The Format tab appears. 

2. Select the Format tab. 

3. Click the Shape Fill command to display a drop-down list. 

 

 

4. Select the desired color from the list, choose No Fill, or choose More Fill Colors to 

choose a custom color. 

To change the shape outline: 

1. Select the shape. The Format tab appears. 

2. Click the Format tab. 

3. Click the Shape Outline command to display a drop-down menu. 
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4. From the drop-down menu, you can change the outline color, weight(thickness), 

and whether it is a dashed line. 

 

 

 

6. Working with Tables 

 

A table is a grid of cells arranged in rows and columns. Tables can be customized and are 

useful for various tasks such as presenting text information and numerical data.  

 

In this lesson, you will learn how to convert text to a table, apply table styles, format 

tables, and create blank tables. 

 

Inserting and modifying tables 

In Word, tables are useful for organizing and presenting data. You can create a blank 

table, convert text to a table, and apply a variety of styles and formats to existing tables. 

 

To insert a blank table: 

1. Place your insertion point in the document where you want the table to appear. 

2. Select the Insert tab. 

3. Click the Table command. 
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4. Hover your mouse over the diagram squares to select the number 

of columns and rows in the table. 

 

 

 

 

5. Click your mouse, and the table appears in the document. 

6. You can now place the insertion point anywhere in the table to add text. 

To convert existing text to a table: 

1. Select the text you want to convert. 

2. Select the Insert tab. 

3. Click the Table command. 

4. Select Convert Text to Table from the menu. A dialog box will appear. 
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5. Choose one of the options in the Separate text at: section. This is how Word 

knows what text to put in each column. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

6. Click OK. The text appears in a table. 

 

 

 

 

 

 

 

To add a row above an existing row: 

 

1. Place the insertion point in a row below the location where you want to add a 

row. 

 

 

 

 

 

 

 

 

 

 

2. Right-click the mouse. A menu appears. 

3. Select Insert Insert Rows Above. 

Salesperson Print TV Web 

Jamal M. $10,252 $25,560 $13,745 

Belal W. $5,550 $13,470 $27,800 

Lara A. $8,545 $17,555 $8,907 

Ahmad M. $13,578 $6,789 $10,239 

Salesperson Print TV Web 

Jamal M. $10,252 $25,560 $13,745 

Belal W. $5,550 $13,470 $27,800 

Lara A. $8,545 $17,555 $8,907 

Ahmad M. $13,578 $6,789 $10,239 
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4. A new row appears above the insertion point. 

 

 

 

 

 

 

 

 

You can also add rows below the insertion point. Follow the same steps, but select Insert 

Rows Below from the menu. 

To add a column: 

1. Place the insertion point in a column adjacent to the location where you want the 

new column to appear. 

2. Right-click the mouse. A menu will appear. 

 

 

 

3. Select Insert Insert Columns to the Left or Insert Columns to the Right. A new 

column appears. 

 

Salesperson Print TV Web 

Jamal M. $10,252 $25,560 $13,745 

Belal W. $5,550 $13,470 $27,800 

    

Lara A. $8,545 $17,555 $8,907 

Ahmad M. $13,578 $6,789 $10,239 
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To delete a row or column: 

1. Select the row or column. 

2. Right-click your mouse. A menu will appear. 

3. Select Delete Cells. 

 

 

 

4. Select Delete entire row or Delete entire column, then click OK. 

 

 

 

To apply a table style: 

1. Click anywhere on the table. The Design tab will appear on the Ribbon. 

2. Select the Design tab and locate the Table Styles. 

3. Click the More drop-down arrow to see all of the table styles. 

 

 

 

 

 

 

Salesperson Print TV Web  

Jamal M. $10,252 $25,560 $13,745  

Belal W. $5,550 $13,470 $27,800  

Lara A. $8,545 $17,555 $8,907  

Ahmad M. $13,578 $6,789 $10,239  
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4. Hover the mouse over the various styles to see a live preview. 

5. Select the desired style. The table style will appear in the document. 

 

 Salesperson Print TV Web 

Jamal M. $10,252 $25,560 $13,745 

Belal W. $5,550 $13,470 $27,800 

Lara A. $8,545 $17,555 $8,907 

Ahmad M. $13,578 $6,789 $10,239 

Offline Topics: Watch Video 18-Word 2010_ Headers & Page Numbers and Video 19-

Word 2010_ Background Removal. 

 

 

 

 


